ファーストサーバーにWP

  • このエントリーをはてなブックマークに追加

ファーストサーバーにwordpressをインスト。
ちょっと癖があるね。この鯖。
忘れないように書いておこう。

問題は

  1. phpMyAdminでWordPressが使用しているデータベースの「照合順序」をutf_general_ciを選択。
  2. .htaccessに以下を記述して文字コードを「UTF-8」にする。

php_flag mbstring.encoding_translation off
php_value default_charset “UTF-8″

  1. 「FirstServerコンフィグレータ」でPHPの実行バージョンをCGI版からDSO版に切り替える。

「FirstServerコンフィグレータ」で「wwwサーバ機能」にある「PHPインストール」をクリックしてDSO版に切り替える。

大まかにこの3点です。
参考サイト
ファーストサーバにWordPressをインストールする方法(というか準備) | btmup Blog

しかしphpMyAdminで作成したデータベースを選択後、操作を選ぶと

エラー
phpMyAdmin の独自機能であるリレーション機能を処理するためのリンクテーブルが有効になっていません。これを解決するには ここ をクリックして原因を発見してください。

と出ます。
ブログ実行には問題ないみたいだけどそのうち消します。
忘れないように検索したサイトを載せておこう。
ponnitai.com - 
photoip.net

SNSでもご購読できます。

コメントを残す

*